Saltar al contenido

apt update This must be accepted explicitly before updates… SOLUCIÓN

Lista de foros de Quirinux GNU/Linux Foros 💬 Ayuda y soporte 🔧 Solución de errores apt update This must be accepted explicitly before updates… SOLUCIÓN

Etiquetado: , ,

Viendo 1 entrada (de un total de 1)
  • Autor
    Entradas
  • #577
    Charlie Martínez
    Superadministrador

    Si al intentar actualizar mediante la Terminal de Comandos con:

    sudo apt-get update

    El sistema devuelve un texto similar al siguiente:

    E: Repository ‘https://repo.quirinux.org quirinux InRelease’ changed its ‘Origin’ value from ‘quirinux.org’ to ‘Quirinux’
    N: This must be accepted explicitly before updates for this repository can be applied. See apt-secure(8) manpage for details.

    La solución es ejecutar el comando:

    sudo apt-get update --allow-releaseinfo-change

    🙂

    Charlie Martínez
    Quirinux Sistema Operativo
    Email: cmartinez@quirinux.org
    Telegram: @Charlie_Martinez
    ————————————————————
    Telegram: t.me/quirinux-so | Web: https://www.quirinux.org

Viendo 1 entrada (de un total de 1)
  • Debes estar registrado para responder a este debate.